Product FAQs

Ask a Question

Why we get module error "BMEAHI/BMEAHO/PMESWT0100 is not compatible " when added to BMXCRA31210 rack drop for M580 ?

BMEAHI/AHO or SWT module need to use both Bus-Ethernet and Bus-X, so it is not supported to use with Bus-X CRA: BMXCRA. (BMECRA is needed)
The error message in unity pro appears as "Impossible to configure IO module due to compatibility checks  --> BMEAHI0812 <=> BMXCRA31210 (SV>=2.10)"
It means the CRA module you configured on  the rack "BMXCRA31210 (SV>=2.10)" is not compatiable with "BMEAHI0812".
Was this helpful?
What can we do to improve the information ?